Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



_upgrade_440_force_deactivate_incompatible_plugins ›

Seit4.4.0
Veraltetn/v
_upgrade_440_force_deactivate_incompatible_plugins ( Keine Parameter )
Definiert in:
Codex:

Noch keine Beschreibung.



Quellcode

function _upgrade_440_force_deactivate_incompatible_plugins() {
	if ( defined( 'REST_API_VERSION' ) && version_compare( REST_API_VERSION, '2.0-beta4', '<=' ) ) {
		deactivate_plugins( array( 'rest-api/plugin.php' ), true );
	}
}