Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



upgrader_overwrote_package ›

Seit5.5.0
Veraltetn/v
do_action( 'upgrader_overwrote_package', $package, $this->new_theme_data, 'theme' )
Parameter: (3)
  • (string) $package The package file.
    Erforderlich: Ja
  • (array) $new_theme_data The new theme data.
    Erforderlich: Ja
  • (string) $package_type The package type (plugin or theme).
    Erforderlich: Ja
Definiert in:
Codex:

Fires when the upgrader has successfully overwritten a currently installed plugin or theme with an uploaded zip package.





Quellcode

do_action( 'upgrader_overwrote_package', $package, $this->new_theme_data, 'theme' );