Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



wp_upgrade ›

Seit3.9.0
Veraltetn/v
do_action( 'wp_upgrade', $wp_db_version, $wp_current_db_version )
Parameter: (2)
  • (int) $wp_db_version The new $wp_db_version.
    Erforderlich: Ja
  • (int) $wp_current_db_version The old (current) $wp_db_version.
    Erforderlich: Ja
Definiert in:
Codex:

Fires after a site is fully upgraded.





Quellcode

do_action( 'wp_upgrade', $wp_db_version, $wp_current_db_version );