Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



deprecated_file_trigger_error ›

Seit2.5.0
Veraltetn/v
apply_filters( 'deprecated_file_trigger_error', true )
Parameter:
  • (bool) $trigger Whether to trigger the error for deprecated files. Default true.
    Erforderlich: Ja
Definiert in:
Codex:

Filters whether to trigger an error for deprecated files.





Quellcode

if ( WP_DEBUG && apply_filters( 'deprecated_file_trigger_error', true ) ) {