Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



deprecated_hook_trigger_error ›

Seit4.6.0
Veraltetn/v
apply_filters( 'deprecated_hook_trigger_error', true )
Parameter:
  • (bool) $trigger Whether to trigger deprecated hook errors. Requires `WP_DEBUG` to be defined true.
    Erforderlich: Ja
Definiert in:
Codex:

Filters whether to trigger deprecated hook errors.





Quellcode

if ( WP_DEBUG && apply_filters( 'deprecated_hook_trigger_error', true ) ) {