Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



deprecated_hook_run ›

Seit4.6.0
Veraltetn/v
do_action( 'deprecated_hook_run', $hook, $replacement, $version, $message )
Parameter: (4)
  • (string) $hook The hook that was called.
    Erforderlich: Ja
  • (string) $replacement The hook that should be used as a replacement.
    Erforderlich: Ja
  • (string) $version The version of WordPress that deprecated the argument used.
    Erforderlich: Ja
  • (string) $message A message regarding the change.
    Erforderlich: Ja
Definiert in:
Codex:

Fires when a deprecated hook is called.





Quellcode

do_action( 'deprecated_hook_run', $hook, $replacement, $version, $message );