Eine auf WordPress spezialiserte Suchmaschine für Entwickler und Theme-Autoren



deprecated_file_included ›

Seit2.5.0
Veraltetn/v
do_action( 'deprecated_file_included', $file, $replacement, $version, $message )
Parameter: (4)
  • (string) $file The file that was called.
    Erforderlich: Ja
  • (string) $replacement The file that should have been included based on ABSPATH.
    Erforderlich: Ja
  • (string) $version The version of WordPress that deprecated the file.
    Erforderlich: Ja
  • (string) $message A message regarding the change.
    Erforderlich: Ja
Definiert in:
Codex:

Fires when a deprecated file is called.





Quellcode

do_action( 'deprecated_file_included', $file, $replacement, $version, $message );